Okay, so I lied.
The weirdly specific configuration that someone else might actually use.

October 2022

Also, a solution to an old problem.
this may also affect non-snaps that use AppArmor
"Interacting with snapd is not yet supported on Windows Subsystem for Linux."
Now on GitHub, as it should be.
Seriously, why now, not back then?

September 2022

a.k.a. Say Goodnight To The Folks, Genie Edition
Easy access to full login sessions under native WSL systemd.
I've got 99 issues but a degraded status ain't one.
2
Because WSL has native systemd support now!
Be obvious. Avoid oopsen.